Resolved
This incident has been resolved.
Monitoring
Our extractor is currently down for maintenance.
Identified
The issue was probably traced to our extractor, and we will check during the next restock to confirm.
Investigating
We have received reports that Searcher outputs are appearing all in lowercase only.