Discord Bots Offline
Resolved·Full outage

This incident has been resolved and all of our bots are finally back online.

Fri, Jan 2, 2026, 04:49 PM
(6 days ago)
·
Affected components
Updates

Resolved

This incident has been resolved and all of our bots are finally back online.

Fri, Jan 2, 2026, 04:49 PM

Monitoring

Monitoring the fix.

Fri, Jan 2, 2026, 04:41 PM

Identified

Our server provider have identified the issues and are currently fixing it.

Fri, Jan 2, 2026, 04:20 PM(20 minutes earlier)

Investigating

We are currently reaching out to our server provider and requesting information.

Mon, Dec 29, 2025, 04:11 PM(4 days earlier)

Investigating

Our servers have went offline suddenly and do not have any information yet.

Sun, Dec 28, 2025, 05:23 PM(22 hours earlier)

Identified

We’re aware that our Main and Event Discord bots are currently down and are working to resolve the issue.

Sun, Dec 28, 2025, 05:08 PM(14 minutes earlier)