Resolved
This incident has been resolved.
Identified
Servers are back online, but you may still experience some delays or slower response times.
Identified
The servers are currently down. The bot is unavailable until server has been restored. This outage is caused by our hosting provider and is outside of our control.
Identified
The server is currently running slower than normal. The bot may respond slowly or may not respond until the server performance returns to normal.